Google Apps 将不再适用于旧的 Android 手机:您的会受到影响吗?

2021 年 9 月 27 日之后,Google 将不允许用户在运行 Android 2.3.7 Gingerbread 或更高版本的 Android 设备上登录其 Google 帐户。如果您或您认识的人使用旧的 Android 手机,那么这一变化将是一个重大变化。

这个变化对你有影响吗?

“作为我们持续努力确保用户安全的一部分,从 2021 年 9 月 27 日起,Google 将不再允许在运行 Android 2.3.7 或更低版本的 Android 设备上登录。如果您在 9 月 27 日之后登录您的设备,您当您尝试使用 Gmail、YouTube 和地图等 Google 产品和服务时,可能会出现用户名或密码错误,”Google 报告说。

从这个角度来看,Android 2.3 Gingerbread 是在将近 11 年前的 2010 年 12 月推出的;其最新版本 Android 2.3.7 于 10 年前于 2011 年 9 月发布。

现在,如果您正在阅读 MUO 文章,您可能不必担心这个消息,因为您很有可能精通技术,并且您的 Android 手机运行的操作系统版本比上面提到的要新。

但是对于年长的或不太懂技术的人来说,他们仍然带着十年前的好可靠的 Android 伙伴,也许终于是时候说再见了。

如何检查您当前的 Android 版本

  1. 转到您的设备设置。
  2. 选择系统 > 关于手机关于设备
  3. Android 版本下,您将能够看到您的设备所使用的操作系统版本。

哪些 Android 设备将失去支持?

以下是一些(但不是全部)受此更改影响的流行 Android 设备。

三星:

  • 银河S
  • Galaxy S Plus(可升级)
  • Galaxy S2(可升级)

谷歌:

  • 连结一
  • Nexus S 4G(可升级)

索尼:

  • 索尼爱立信 Xperia X10(及更早版本)
  • 索尼爱立信 Xperia Neo(可升级)

LG:

  • LG Optimus One(及更旧)
  • LG 擎天柱黑色(可升级)
  • LG普拉达3.0

宏达电:

  • HTC Desire(及更早版本)
  • HTC Evo 3D(可升级)

摩托罗拉:

  • 摩托罗拉 Atrix 2(可升级)
  • 摩托罗拉 Defy(可升级)
  • 摩托罗拉吞噬

如果您受到影响,您可以做什么?

如果您受到此更改的影响,并且仍想继续使用 Google 应用和服务,您可以选择三个选项。

  1. 将您的设备升级到 Android 3.0 Honeycomb 或更高版本,以保持手机上 Google 应用程序的登录功能。
  2. 如果您的设备不支持 Android 2.3.7 以外的软件更新,您可以在网络浏览器上登录您的 Google 帐户并使用有限的 Google 服务。
  3. 最后,如果您不能执行上述两项中的任何一项,则可能是时候购买当前支持 Google 应用和服务的新手机了。

如何更新到新的 Android 版本

  1. 转到您的设备设置。
  2. 转到系统 > 高级 > 系统更新
  3. 点按立即检查

如果您的设备可以进一步更新,则会提示您更新 Android 版本。只需轻点它并将您的手机放在一边几分钟即可更新到新版本。

但是,如果您的设备不再支持任何软件更新,您可以使用网络浏览器或购买更新的设备以继续使用 Google 应用和服务。

相关:如何在不购买新手机的情况下升级手机

立即升级到较新的 Android 版本

YouTube、Gmail、地图、日历等 Google 产品已不再支持运行 Android 2.3.7 或更早版本的 Android 设备。

要继续使用它们,您需要更新旧 Android 手机的操作系统或使用仍可通过网络浏览器使用的有限 Google 服务。不过,如果您使用的是旧设备,可能是时候换一台新设备了。