WhatsApp不再支持旧版本的iOS

到目前为止,WhatsApp甚至为各种操作系统的真正旧版本提供了支持。由于公司计划放弃对iOS 9的支持,这种情况现在似乎正在改变。这意味着各种型号的iPhone将不再能够运行WhatsApp。

WhatsApp停止支持iOS的旧版本

尽管WhatsApp尚未更新其“常见问题”页面,但在该应用的Beta版中可以看到,以后将不再支持iOS 9或更早版本的iOS。

这意味着,如果您的iPhone运行的是iOS 9或更早版本,则在新更新推出后,您将无法在手机上使用WhatsApp。

受影响的iPhone型号

一件好事是,运行iOS 9或更早版本的iPhone机型不多。大多数iPhone可以更新到iOS 10或更高版本,这意味着您将继续能够在手机上使用此应用。

相关:您应该知道的重要WhatsApp提示和技巧

受此更改影响的两种流行iPhone机型是iPhone 4和4S。可悲的是,这两款手机都无法更新到iOS 10,这意味着这两款手机都将放弃对WhatsApp的支持。

如何检查您的iOS版本

使用较新的iPhone并不意味着您被覆盖。您必须确保在iPhone上运行iOS 9或更高版本,才能继续使用WhatsApp。

要检查您的iOS版本,请在iPhone上打开“设置”应用,点击常规,然后点击关于。您会在软件版本旁边看到当前版本。

图像库(2张图像)

如何更新您的iOS版本

如果您的iOS版本低于iOS 10,则需要更新版本以确保WhatsApp的使用不间断。

要更新iOS,请在iPhone上启动“设置”应用,点击常规,点击软件更新,然后让手机查找并安装可用的更新。

图像库(2张图像)

不支持最新iOS版本的iPhone

如果您的iOS设备不支持i​​OS 10或更高版本,则别无选择,只能升级手机以继续使用WhatsApp。

相关:您应该从Apple还是从运营商那里购买iPhone?

您可以自己购买运行新版本iOS的新iPhone,也可以购买基于Android的电话并继续使用此即时消息应用程序。您只需要确保手机是现代的并支持最新的操作系统版本,就可以覆盖您的手机。

WhatsApp放弃了对iOS 9的支持

如果您使用仍运行iOS 9或更早版本的iPhone,则可能需要考虑更新iOS版本或购买具有现代版本OS的新手机。这将使您可以继续在手机上使用此流行的消息应用程序。